Jump to ID:
QNX Operating System

Project Home

Documents

Discussions

Wiki

Project Info
Forum Topic - can't get source from svn: (5 Items)
   
 
 
can't get source from svn  
This is what I get when I try to retrieve the source:

C:\Mount\QNX>svn checkout --username tultek2@hotmail.com http://community.qnx.com/svn/repos/coreos_pub/trunk
Authentication realm: <http://community.qnx.com:80>; Authorization Realm
Password for 'tultek2@hotmail.com': *******
svn: PROPFIND request failed on '/svn/repos/coreos_pub/trunk'
svn: PROPFIND of '/svn/repos/coreos_pub/trunk': 403 Forbidden (http://community.qnx.com)

Do I need to sign up for the specific forum?  The web site says that I simply need to enter in the command line above 
and it will suck down the source for me.
Re: can't get source from svn  
Did you create a myqnx account with tultek2@hotmail.com?

The instructions given on the wiki GetTheOSSource worked fine for me.  If you registerd tultek2@hotmail.com with myQNX 
and provided the same password that you registered with, I'm not sure what the problem might be.
Re: can't get source from svn  
Ahhh... I see Attilla has just posted that we're having trouble with the svn server...  we're working on it.
Re: can't get source from svn  
Things should be back to normal. If you are still having trouble getting the source, please post back in the forum.

Cheers,

Sebastien
Re: can't get source from svn  
I also cant get a copy of the source. I am getting the same error although I am using myqnx account and password.